Visual Studio 2012 Setup Engine: Access is Denied Error 0×80070005 Dell PowerEdge PERC storage health VMware ESXi 5.x 5.0 5.1 5.5 server LSI RAID controller status

AirPlay not working with Netgear Nighthawk router R7000 AC1900

August 7th, 2014 at 01:38am

I just picked up a fancy Netgear Nighthawk R7000 AC1900 router. I have a couple of devices capable of AirPlay such as a Pioneer audio receiver, XBMC, etc. These devices had been working solidly before this router but now, I was getting a very unreliable intermittent AirPlay connection. If I paused my music for more than a second, I would lose the connection. If I switched away from using AirPlay, the device would disappear from the AirPlay list. The only way to get it back was to turn off the device and turn it back on.

My initial Google searches only found suggestions to disable IPv6. That didn’t help. After a little while, I was able to find this forum post with the solution that worked for me!

Log into your router’s admin page, go to the Advanced tab, click on Setup, then QoS Setup. Under the WMM tab, uncheck both boxes for “Enable WMM”. Click on Apply. Wait for it to finish, then click on the Advanced tab, and click Reboot to apply the changes.

Have fun streaming to your AirPlay devices again!

Some people may have a Mac, iMac, MacBook Pro or Air, iPhone, iPad, Apple TV, or some other AVR in the same situation as me!

Entry Filed under: computers

1 Comment Add your own

  • 1. Durga J  |  December 24th, 2015 at 9:42 pm

    Your solution has perfectly worked out well in my case also. Thank you for sharing.

Leave a Comment

Required

Required, hidden

Some HTML allowed:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <code> <em> <i> <strike> <strong>

Trackback this post  |  Subscribe to the comments via RSS Feed


Calendar

August 2014
S M T W T F S
« May   Jan »
 12
3456789
10111213141516
17181920212223
24252627282930
31  

Most Recent Posts